The integrated cross-platform development tool for ANSI Common Lisp LispWorks logo

Lisp Knowledgebase



Title: Using Lesstif with LispWorks

ID: 17024


Product: LispWorks for Linux
Version: 4.1, 4.2
OS: Linux

Description:
LispWorks will work with various versions of Lesstif up to 0.93.18. If you see the message

Warning: (Xt Warning) Representation size 1 must match superclass's to override resizePolicy

in the console then you have a version of Lesstif that is not binary compatible with LispWorks. The solution is to install a (probably older) version, for example 0.92.32.

See Also:
Workaround:
Patch:

Hardware:N/A
Summary:
Bug#:
Patch Enhancement#:
Reported:

Top | Back