All Manuals > LispWorks Release Notes and Installation Guide > 4 Installation on Linux > 4.1 Software and hardware requirements > 4.1.1 GUI libraries

NextPrevUpTopContentsIndex Motif

Open Motif version 2.2 or higher is required to run LispWorks with the Motif GUI.

Download and install Open Motif 2.2.x from your Linux distribution or from . Your systems administrator may be able to help if you do not know how to do this.

You will also need Imlib (not Imlib2). Install this from your Linux distribution. Imlib version 1.9.13 or later is recommended.

Note: You should be able to run the LispWorks 6.1 Motif GUI and LispWorks 6.0 or LispWorks 5.x simultaneously with Open Motif installed.

LispWorks Release Notes and Installation Guide - 23 Dec 2011