All Manuals > LispWorks Release Notes and Installation Guide > 2 Installation on Mac OS X > 2.4 Installing LispWorks for Macintosh > 2.4.9 Choose your installation type

NextPrevUpTopContentsIndex The X11 GTK+ and Motif GUIs

If you want to use LispWorks with either of the alternative X11 GUIs, choose Custom Install and select the option "LispWorks with X11 IDE".

The default X11 GUI is GTK+. Motif is also available, but is deprecated. You can select Motif at runtime.

Note: to run LispWorks with an X11 GUI, you will need both of these installed:

If you use Open Motif, you will also need Imlib (but not Imlib2). Imlib version 1.9.13 or later is recommended.

None of these are required at the time you install LispWorks, however.

The X11 GUIs are not available for the Personal Edition.

LispWorks Release Notes and Installation Guide - 23 Dec 2011