4.1.1 Motif libraries

LispWorks 5.1 for Linux requires that the X11 release 6 (or higher) and OpenMotif (version 2.2 or higher) are installed on your machine. Download and install Open Motif 2.2.x from your Linux distribution or from . Your systems administrator may be able to help if you do not know how to do this.

Note: In order for the LispWorks IDE to run "out of the box", OpenMotif must be installed on the target machine.

Note: You should be able to run LispWorks 5.1 and LispWorks 5.0 simultaneously with OpenMotif installed.

LispWorks Release Notes and Installation Guide - 18 Mar 2008