NextPrevUpTopContentsIndex The X11/Motif GUI

If you want to install LispWorks with the X11/Motif GUI, choose Custom Install and select the option "LispWorks with X11/Motif IDE".

Note: to run LispWorks with the X11/Motif GUI, you will need both of these installed:

Neither X11 or Motif are required at the time you install LispWorks, however.

The X11/Motif GUI is not available for the Personal Edition.

LispWorks Release Notes and Installation Guide - 18 Mar 2008