12.3.20 OpenGL example updated

The OpenGL/CAPI example now supports OpenGL version 2.1. Also the code in loader.lisp has been simplified for Linux and now also works on all LispWorks platforms, including FreeBSD, Solaris and HP-UX.

The example code is in lib/5-1-0-0/examples/opengl . Follow the instructions in doc.txt to define capi:opengl-pane .

You may wish to add more FLI definitions for use by your application.

LispWorks Release Notes and Installation Guide - 18 Mar 2008