14.1 Creating or loading interfaces

14.1.1 Creating a new interface

Choose File > New to create a new interface. A skeleton Common LispWorks window, known as the interface skeleton, appears on-screen, as shown in Figure 14.1.

Figure 14.1 Skeleton Common LispWorks window

The interface skeleton contains no layouts or panes, but does contain a Works and a Help menu. Like the rest of the environment, these menus appear in all interfaces created with the interface builder.

You can use File > New to create as many interfaces as you want; they are all displayed as soon as you create them. Since you can only work on one interface at a time, use the History > Items submenu to switch between different interfaces that are currently loaded in the interface builder.

As an alternative, type the name of an interface directly into the Interface area and press Return to create a new interface, or to switch to an interface which is already loaded.

Common LispWorks User Guide, Liquid Common Lisp Version 5.0 - 18 OCT 1996

Generated with Harlequin WebMaker